
Примечание. В этом 
уроке вы ретушируете 
изображение, исполь
зуя только программу 
Photoshop. Возможно, 
для других кадров, на
пример сохраненных 
в формате raw, лучше 
подойдет программа 
Adobe Camera Raw, ко
торая устанавливается 
вместе с Photoshop.
Об этом инструменте 
вы узнаете из урока 12.

Стратегия ретуширования
Объем ретуширования зависит от того, над каким изображением вы рабо
таете и что хотите получить в результате. В большинстве случаев вам, 
возможно, понадобится только изменись разрешение, осветлить снимок или 
исправить незначительные дефекты. Для корректировки остальных фотогра
фий, вероятно, потребуется выполнить дополнительные операции, а также 
применить более сложные инструменты и техники.

Организация эффективного рабочего процесса
Как правило, ретуширование подразумевает выполнение следующих основ
ных шагов, однако не все пункты необходимы в каждом конкретном случае:

• дублирование исходного изображения (всегда работайте с копией файла, 
чтобы при необходимости можно было восстановить оригинал);

• проверка соответствия разрешения вашим целям;

• кадрирование изображения до необходимого размера и положения;

• удаление любых нежелательных цветовых оттенков;

• настройка тонового диапазона и контрастности;

• исправление недостатков сканированного изображения или поврежден
ной фотографии (например, устранение ряби, пыли и царапин);

• настройка тонового и цветового диапазона отдельной части изображения 
для удаления пересветов, средних тонов, теней и ненасыщенных цветов;

• регулирование резкости изображения.

Последовательность операций может меняться в зависимости от проекта, 
но вы всегда должны начинать с дублирования изображения и настройки его 
разрешения. Настройка резкости обычно выполняется в последнюю очередь. 
Для остальных задач планируйте работу в соответствии с вашим проектом 
так, чтобы результаты одного процесса не привели к изменениям, из-за кото
рых вам, возможно, придется что-то переделывать.

Настройка процесса в зависимости от цели
Применяемые способы ретуширования отчасти зависят от того, как вы соби
раетесь использовать изображение. Например, если изображение предназна
чено для черно-белой печати в газете, вы можете по-другому кадрировать 
изображение и установить иные параметры резкости, нежели если бы изо
бражение предназначалось для цветной веб-страницы. Программа Photoshop 
поддерживает цветовой режим RGB для печати фотографий, режим CMYK 
для подготовки изображения к печати с использованием триадных красок
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(основные цвета — желтый, голубой и пурпурный), режим Grayscale (Града
ция серого) для черно-белой печати и другие цветовые режимы для особых 
целей. +

Разрешение и размер изображений
Когда вы редактируете изображение в программе Photoshop для конкретной 
цели, вам нужно убедиться, что оно содержит соответствующее количе
ство пикселей — небольших квадратиков, составляющих изображение и его 
мельчайшие детали. Разрешение определяется размерами в пикселях, т. е. их 
числом по высоте и ширине изображения.

Пиксели фотографии

Если вы умножите ширину изображения на его высоту в пикселях, то узнаете, 
сколько пикселей в нем находится. Например, изображение размером 
1000x1000 пикселей содержит 1000000 пикселей (один мегапиксель), а изо
бражение размером 2000x2000 пикселей содержит 4000000 пикселей (четыре 
мегапикселя). Количество пикселей влияет на размер файла и время его 
загрузки/скачивания. *

В программе Photoshop разрешение означает количество пикселей на еди
ницу физической длины, например пикселей на дюйм (ppi).

Влияет ли изменение разрешения на размер файла? Только при изменении 
количества пикселей. Например, изображение размером 7x7 дюймов с раз
решением 300 ppi составляет 2100x2100 пикселей; если вы измените размер 
в дюймах или значение ppi (разрешение), сохраняя количество пикселей 
на уровне 2100x2100, размер файла не изменится. Но если вы измените раз
мер в дюймах без изменения значения ppi (или наоборот), размеры пикселей 
должны измениться, за ним изменится и размер файла. Например, если раз
решение изображения в приведенном выше примере изменить на 72 ppi при 
сохранении размера 7x7 дюймов, количество пикселей должно измениться 
на 504x504 пикселей, и размер файла соответственно уменьшится.

Требования к разрешению варьируются в зависимости от предполагаемого 
вывода. Разрешение изображения может считаться низким, если оно меньше

Примечание. В про
грамме Photoshop 
100% увеличение изо
бражения не отражает 
количество пикселей 
на дюйм (разрешение); 
изображение отобра
жается в разрешении 
вашего дисплея. 
Другими словами, 
при 100% увеличении 
каждый пиксель дис
плея показывает один 
пиксель изображения. 
Это означает, что изо
бражение, увеличен
ное на 100%, окажется 
меньше на дисплее 
с более высоким 
разрешением.

Примечание. Для
компьютерных дис
плеев и телевизоров 
термин «разрешение» 
часто подразумевает 
только количество 
пикселей (например, 
1920x1080 пикселей) 
вместо отношения 
плотности пиксе
лей (300 пикселей 
на дюйм). В про
грамме Photoshop 
термин «разреше
ние» подразумевает 
количество пикселей 
на дюйм, а не размер 
в пикселях.
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Примечание. Чтобы 
определить разреше
ние, необходимое изо
бражению, подготав
ливаемому к выводу 
на печать, следуйте 
нижеописанной 
инструкции:отредак
тируйте изображение 
до такого разрешения, 
которое в 1,5-2 раза 
превышает линиатуру 
растра экрана (в стро
ках на дюйм или Ipi), 
используемую принте
ром. Например, если 
изображение будет 
печататься на прин
тере с линиатурой 
133 Ipi, разрешение 
изображения должно 
быть 200 ppi 
(133x1,5 пикселей).

Примечание. Если 
программы Bridge 
на вашем компьютере 
нет, вам необходимо 
установить ее с по
мощью приложения 
Adobe Creative Cloud.

15СЁ200 ppi. Разрешение изображения выше 200 ppi обычно считается высо
ким , поскольку оно достаточно детализированное для вывода на промышлен
ные устройства печати или экраны с высоким разрешением (Retina/HiDPI).

Такие факторы, как расстояние просмотра и технология вывода, влияют 
на разрешение, которое наши глаза действительно воспринимают, также 
это влияет на требования к разрешению. Изображение на экране ноутбука 
с разрешением 220 ppi может выглядеть так же, как и на смартфоне с разре
шением 360 ppi, потому что экран ноутбука находится дальше от наших глаз. 
Но разрешения 220 ppi может быть недостаточно для высококачественной 
печати на машине или струйном принтере, которые передают большинство 
деталей только при разрешении 300 ppi и выше. В то же время изображение 
с разрешеним 50 ppi может выглядеть совершенно четким на рекламном 
щите на шоссе, потому что его видно с расстояния в сотни метров.

Из-за различий технологий отображения и вывода ваши изображения 
могут не соответствовать разрешению принтеров. Например, в то время как 
некоторые промышленные печатные станки и струйные принтеры могут 
иметь разрешение 2400 точек на дюйм (dpi) или более, соответствующее 
разрешение изображения для отправки на эти устройства может быть только 
от 200 до 360 ppi. Это связано с тем, что у этого устройства при печати точки 
сгруппированы в более крупные растровые ячейки или точечные структуры, 
которые создают тона и цвета. Аналогично экран смартфона с разрешением 
500 ppi не обязательно будет требовать изображения с разрешением 500 ppi. 
Независимо от способа вывода вам стоит проверить разрешение ваших 
финальных изображений и проконсультироваться с отделом предпечатной 
подготовки или типографией*

Открытие файла в программе 
Adobe Bridge
Изучая книгу, вы в каждом уроке будете открывать разные файлы. Вы можете 
скопировать их, сохранив под новыми именами в любой удобной для вас 
папке, или работать с оригиналами, а затем, если захотите выполнить урок 
снова, опять распаковать из архива.

На этом уроке вы выполните ретуширование старой, выцветшей и повре
жденной фотографии, которую позже можно будет распечатать. Ее оконча
тельный размер будет примерно 7x7 дюймов.

В уроке 1 вы выполняли команду Open (Открыть), чтобы открыть файл.
Этот урок вы начнете со сравнения оригинального и итогового изображений 
в Adobe Bridge — программе просмотра файлов, которая упрощает поиск 
изображений.
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1 Запустите программу Photoshop и сразу нажмите сочетание клавиш 
Ctrl+Alt+Shift (Windows) или (macOS), чтобы восстановить 
настройки по умолчанию.

2 В появившемся диалоговом окне нажмите Yes (Да), чтобы подтвердить, 
что вы хотите удалить файл настроек программы Adobe Photoshop.

3 Выполните команду меню File =Ф Browse in Bridge (Файл => Обзор
в Bridge). В появившемся диалоговом окне нажмите кнопку Yes (Да)/ОК.

Откроется окно программы Adobe Bridge с набором панелей, меню и элемен
тов управления.

4 Перейдите на вкладку Folders (Папки) в левом верхнем углу программы, 
а затем в папку Lessons, которую вы ранее распаковали из архива на жест
кий диск компьютера. Содержимое папки отобразится на панели Content 
(Содержимое).

■  Lessons “  □  X

5 Выделите папку Lessons у а затем выполните команду меню File => Add То 
Favorites (Файл => Добавить в избранное).

Добавляя на панель Favorites (Избранное) файлы, папки, ярлыки приложе
ний и прочие ресурсы, вы тем самым обеспечиваете быстрый доступ к ним.

6 Выберите вкладку Favorites (Избранное). В открывшейся одноименной 
панели щелкните мышью по папке Lessons. Затем на панели Content 
(Содержимое) дважды щелкните мышью по папке Lesson02.

Миниатюры содержащихся в папке файлов отобразятся на панели Content 
(Содержимое).

Примечание. Если 
в программе Bridge 
появится запрос, 
хотите ли вы импор
тировать настройки 
из предыдущей версии 
Bridge, выберите вари
ант Don't Show Again 
(Не показывать снова) 
и нажмите кнопку No 
(Нет).
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Совет. В программе 
Bridge вы можете 
увидеть увеличенное 
превью выбранного 
элемента на панели 
Preview (Просмотр). 
Перейдите на вкладку 
Preview (Просмотр), 
чтобы увидеть панель; 
если она закрыта, вы
берите команду меню 
Window => Preview 
Panel (Окно => Панель 
Просмотр).

7 Сравните файлы 02Start.tif и 02End.psd. Чтобы увеличить миниатюры 
на панели Content (Содержимое), перетащите вправо ползунок, регули
рующий размер миниатюр в нижней части окна программы Bridge.

Обратите внимание: в файле 02Start. ̂ /изображение наклонено, цвета блек
лые и преобладают оттенки зеленого, имеется некрасивая складка. Кроме 
того, размеры изображения больше, чем требуется для журнала. В ходе урока 
вы устраните все описанные и даже некоторые другие проблемы. Начнем 
с кадрирования и выпрямления изображения.

8 Дважды щелкните мышью по файлу 02Start.tif, чтобы открыть его в про
грамме Photoshop. Нажмите кнопку ОК, если откроется диалоговое окно 
Embedded Profile Mismatch (Несоответствие внедренного профиля).

9 В программе Photoshop выберите команду меню File => Save as (Файл => 
Сохранить как). Выберите формат Photoshop в раскрывающемся списке 
Format (Тип файла), присвойте файлу имя Working2.psd и нажмите 
кнопку Save (Сохранить), чтобы сохранить файл.

■  Save As

ф > This PC > Local Disk (С:} > Lessons > Lesson 02 V 0  Search Lssr-on 0Z p

Ofganae ▼ New folder н  « 6

Щ  This PC ■ ■ ■
■  Desktop
IQ Documents
^  Downloads Ш Е Р Ш Н И
Ц  Movies I  “ End

Music
№  Pictures

_  total Disk (C)

Filename \ Ш В Ш Ш

Save as type; Photoshop C.PS0;*.PDD;'.PSDT) ш ш в ш ё м й м ш т ш ш ш ш м & м ш

Save Options
Save: Q AsaCopy 

Notes
Alpha Channels 
Spot Colors 

_ Layers

Co tor ' Use Proof Setup: 
Working CMYK 

HlCClifefite vRGft 
l£C6J966-2.t

Other yf] Thumbnail

Выпрямление и кадрирование 
изображений в программе Photoshop
Далее мы воспользуемся инструментом Crop (Рамка), чтобы выпрямить, 
кадрировать и масштабировать фотографию должным образом. Для кадри
рования можно использовать инструмент Crop (Рамка) или команду Crop 
(Кадрировать). По умолчанию при кадрировании отсеченные пиксели 
удаляются.
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1 На панели Tools (Инструменты) выберите инструмент Crop (Рамка, *Ь|-).

Появятся маркеры кадрирования, а вокруг области кадрирования высветится 
ограничительная рамка , чтобы вы могли на ней сосредоточиться.

ф
2 На панели Options (Параметры) инструмента Crop (Рамка) выберите 

команду W  х Н х Resolution (Ш х В х Разрешение) в раскрывающемся 
списке Select a Preset Aspect Ratio or Crop Size (Выберите установленные 
пропорции или размер рамки). По умолчанию аыбрана команда Ratio
(В соотношении). Появится выделенная область.

3 На панели Options (Параметры) введите значение 7 in (7 дюйм) в поля 
ввода Width (Ширина) и Height (Высота), также значение 200 пиксе
лей/дюйм в поле ввода Resolution (Разрешение).

-иI»!* W x H x  Resol. ? jn 4+ 7'm 200 pxfin Clear м а г  sMsbten

Начнем с выпрямления изображения.

4 Нажмите кнопку Straighten (Выпрямить) на панели Options (Параметры). 
Указатель мыши изменится.

5 Нажав и удерживая кнопку мыши в левбм верхнем углу фотографии, пере
местите указатель мыши вдоль верхнего края, затем отпустите кнопку 
мыши.

Совет. Снимите фла
жок Delete Cropped 
Pixels (Удалить 
отсеченные пиксели), 
если хотите кадриро
вать изображение без 
потери отсеченных 
пикселей. В этом слу
чае вы сможете позже 
изменить область ка
дрирования и вернуть 
пиксели.
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Совет. Если требуется 
изменить кадрирова
ние, выберите коман
ду меню Edit => Undo 
(Редактирование => 
Отменить) и повторите 
попытку.

Совет. Чтобы быстро 
выпрямить фотогра
фию и обрезать отска
нированный фон, вы
берите команду меню 
File => Automate => 
Crop And Straighten 
Photos (Файл => 
Автоматизация => 
Кадрировать и выпря
мить фотографию). Эти 
действия также по
зволят автоматически 
разделить несколько 
фотографий, отска
нированных как одно 
изображение.

Программа Photoshop выпрямит фотографию так, что линия, протянутая 
вами, будет параллельна верхнему краю изображения. В данном упражнении 
вырисовали линию вдоль верхнего края фотографии. Однако любая линия, 
и вертикальная, и горизонтальная, также поможет выпрямить изображение.

Далее кадрируем изображение, избавившись от белых полей вокруг фотогра
фии и выровняв ее.

6 Перетащите углы ограничительной ^амки к краям фотографии, чтобы 
убрать белые пустые поля вокруг нее. Если вам нужно изменить положе
ние фотографии, перетащите изображение, удерживая указатель мыши 
внутри рамки.

7 Нажмите клавишу Enter (Windows) или +3 (macOS), чтобы подтвердить 
кадрирование.

Изображение будет кадрировано, а оставшаяся область, выровненная 
и с нужными размерами, заполнит окно изображения.

8 Чтобы узнать разрешение изображения, выберите пункт Document 
Dimensions (Размер документа) в раскрывающемся списке в нижней 
части окна.

Document Sizes 
Document Profile

Щ

7  m ж 7  in (200 ppi) -

Measurement Scale 
Scratch Sizes 
Efficiency 
Timing 
Current Tool 
32-bit Exposure 
Save Progress 
Smart Objects 
Layer Count

9 Выберите команду меню File => Save (Файл => Сохранить), чтобы сохра
нить внесенные изменения. Нажмите кнопку ОК, если откроется диалого
вое окно Photoshop Format Options (Параметры формата Photoshop).
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Настройка цвета и тонов изображений
Воспользуемся корректирующими слоями Curves (Кривые) и Levels (Уровни), 
чтобы удалит^ненужные оттенки и скорректировать цвет и тона изображения.

Эти инструменты могут показаться сложными, но пусть они вас не пугают. 
Вы изучите их позже. Сейчас же вы воспользуетесь ими только для того, 
чтобы быстро изменить тон изображения.

1 Нажмите кнопку Curves (Кривые) на панели Adjustments (Коррекция), 
чтобы добавить корректирующий слой Curves (Кривые).

2 Выберите инструмент White Point (Точка белого) в левой части панели 
Properties (Свойства).

Инструмент White Point (Точка белого) определяет, какое значение цвета следует 
сделать нейтральным белым. После определения все остальные цвета и тона соот
ветственно меняются. Если все сделано правильно, это быстрый способ исправить 
оттенки цвета и скорректировать яркость изображения. Чтобы установить точную 
точку белого, щелкните мышью по области изображения, которая должна 
быть самой яркой нейтральной областью изображения, содержащей детали.

3 Щелкните мышью по белой полосе на платье девочки.

Белая полоса имеет теплый оттенок, который влияет на все изображение, 
и она темнее, чем должна быть. Щелчок мышью по ней удаляет оттенок

* Совет. Если панель 
Libraries (Библиотеки) 
открыта и занимает 
много места на экране, 
сверните или закройте 
ее, потому что она 
не будет использо
ваться в этом уроке.
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Примечание. Кор
рекция цвета и тона 
в этом разделе отно
сительно простая; ее 
можно выполнить, ис
пользуя только уровни 
или кривые. Как 
правило, кривые ис
пользуются для более 
узкого или сложного 
редактирования.

и осветляет полосу, значительно улучшая контрастность и цвет изображе
ния. Попробуйте щелкнуть по различным белым областям, таким как платье 
ребенка, полоса на платье женщины или носок девочки, чтобы увидеть, как 
значения цвета в каждом месте меняют результат.

Теперь примените корректирующий слой Levels (Уровни) для точной 
настройки тонального диапазона изображения.

4 Нажмите кнопку Levels (Уровни) (iuto) на панели Adjustments (Коррекция), 
чтобы добавить корректирующий слой Levels (Уровни).

Гистограмма уровней на панели Properties (Свойства) отображает диапазон 
значений света и теней изображения. Мы расскажем больше о работе с уров
нями в следующих уроках. Сейчас достаточно знать, что треугольный ползу
нок слева настраивает точку черного (точку, которую программа Photoshop 
определяет как самую темную в изображении), правый ползунок — точку 
белого (самую светлую), а центральный — средние тона.

5 Перетащите ползунок точки черного, расположенный непосредственно 
под гистограммой, вправо, чтобы подчеркнуть темные области. Мы уста
новили значение 15.

6 Перетащите средний ползунок немного вправо, чтобы скорректировать 
средние тона. Мы использовали значение 0,90.

* № V
а  kj в

03 S3 S3 Ш Э

Теперь, когда вы откорректировали цвет, следует объединить 
все его слои, что уменьшит размер файла; причем вы все еще 
можете вносить изменения в изображение. Но сведение слоев 
нужно делать только в том случае, если вам больше не нужна 
гибкость корректирующих слоев, которые вы создали ранее.

7 Выберите команду меню Layer => Flatten Image (Слои => 
Выполнить сведение).

Корректирующие слои будут объединены со слоем Background 
(Фон).
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Использование инструмента 
Spot Healing Brush
Следующая задача — удалить с фотографии складку. Для этого восполь
зуемся инструментом Spot Healing Brush (Точечная восстанавливающая 
кисть). Его вы будете использовать для решения некоторых других проблем.

Инструмент Spot Healing Brush (Точечная восстанавливающая кисть) 
быстро удаляет пятна и прочие дефекты. Он выбирает пиксели вокруг обра
батываемой области и сравнивает структуру, освещенность, прозрачность 
и затенение выбранных и исправляемых пикселей.

Инструмент Spot Healing Brush (Точечная восстанавливающая кисть) 
отлично подходит для ретуши дефектов на портретах, а также хороша везде, 
где есть области со структурой, сходной с той, которую вы хотите исправить.

1 Масштабируйте изображение, чтобы четко видеть складку.

2 Выберите инструмент Spot Healing Brush (Точечная восстанавливающая 
кисть,!̂ ) .

3 На панели Options (Параметры) откройте всплывающую панель настроек 
кисти и присвойте параметру Size (Диаметр) значение 25 пикселей,
а параметру Hardness (Жесткость) — значение 100%. Затем установите 
флажок Content-A ware (С учетом содержимого) на панели Options 
(Параметры).

4 В окне изображения проведите указателем мыши по складке сверху вниз. 
Скорее всего, вы исправите ее четырьмя или шестью штрихами. Пока вы 
ведете кисть, штрих черный, но, когда вы отпустите мышь, закрашенная 
область будет исправлена.

Примечание.
Инструмент Healing 
Brush (Восстанав
ливающая кисть) 
действует так же, как 
и Spot Healing Brush 
(Точечная восста
навливающая кисть), 
за исключением не
обходимости захвата 
образца изображения 
для ретушируемой 
области.

Совет. Чтобы избе
жать создания очевид
ных новых швов или 
искажений, рисуйте 
инструментом Spot 
Healing Brush (То
чечная восстанавли
вающая кисть) близко 
с областью, которую 
вы редактируете.
Не рисуйте слишком 
широко.
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Владелец студии профессиональной реставрации изображений Gawain Weaver 
Art Conservation Гавейн Уивер сохранил и отреставрировал произведения разных 
фотографов: от Эдварда Мейбриджа до Мана Рэя, от Ансела Адамса до Синди 
Шерман. Он проводит обучающие семинары по ретушированию и восстановле
нию фотографий по всему миру, а также через Интернет.
Подробности — на сайте gawainweaver.c<fm.

Реставрация фотографий природы
С инструментарием программы Adobe Photoshop СС восстановление старых или поврежденных 
фотографий становится похоже на волшебство: благодаря ей каждый способен отсканировать, 
отретушировать, распечатать и поместить в рамку свои коллекции снимков.
Однако, имея дело с работами известных фотографов, сотрудничая с музеями, галереями и кол
лекционерами, необходимо максимально сохранять оригинальные снимки, несмотря на износ или 
случайные повреждения. Сотрудники студий профессиональной реставрации очищают фотоот
печатки от пыли и грязи, удаляют дефекты из-за обесцвечивания или окрашивания, сгибы или 
разрывы, а также защищают фотографии от будущих повреждений.

Карлтон Уоткинс. Водопад Невада на высоте 200 метров, долина Йосемити, Калифорния, альбуминовая 
печать, 155/8x203/4 дюймов. Чтобы избавиться от разводов, эту фотографию сначала удалили из под
ложки, а затем снова установили.

«Профессиональная реставрация фотографий — это одновременно и наука, и искусство, — 
говорит Уивер. — Следует применять все знания о химических веществах, с помощью 
которых создана фотография: проявителях, закрепителях — и прочих покрытиях, чтобы 
аккуратно очистить снимок, сохранить его и улучшить. Поскольку невозможно просто 
"отменить действие" во время реставрации, всегда нужно быть очень внимательным, 
с уважением относиться к фотоснимку, будь то соляной отпечаток с видом Нотр-Дама 
160-летней давности или желатино-серебряная фотография Хаф~Доума 1970-х годов».
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Многие инструменты реставратора имеют цифровые аналоги в программе Photoshop.

✓

&

Возможно, реставратору потребуется вымыть фотографию, чтобы удалить обесцвечен
ные или поменявшие цвет элементы бумаги, или даже использовать мягкое отбеливание, 
чтобы окислить и удалить окрасившиеся фрагменты. В программе Photoshop для этих 
целей вы можете воспользоваться корректирующим слоем Curves (Кривые).
Реставратор, работающий с художественной фотографией, возможно, использует 
специальные краски и кисти, чтобы вручную «зарисовать» поврежденные участки. А вы 
можете применить инструмент Healing Brush (Восстанавливающая кисть) в программе 
Photoshop, чтобы удалить пыль или грязь, отсканированные вместе с фотографией.
Реставратор может воспользоваться японской бумагой и клеем из пшеничного крахмала 
для бережного восстановления рваных снимков. В программе Photoshop избавиться 
от складок или надрывов вам поможет инструмент Clone (Штамп).

Фиксатор наносят на подпись фотографа тонкой кистью, чтобы защитить ее во время 
восстановления.

«Хотя в нашей работе сохранение и реставрация оригинальных фотографий— главная задача, 
иногда использовать Photoshop более уместно, особенно если речь идет о семейных фото,— рас
сказывает Уивер. — В этом случае поразительные результаты достигаются в более короткие 
сроки. После оцифровки оригинал фотографии хранится в безопасности, а цифровые версии 
можно копировать. Также можно распечатать копии для всех членов семьи. Зачастую мы 
сначала чистим фотографию насколько это возможно, а потом, после оцифровки, исправляем 
цвет, удаляем пятна и избавляемся от механических повреждений при помощи компьютера».

ПОСЛЕ
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5 Приблизьте белый волос в верхней правой части фотографии. Затем снова 
въферше инструмент Spot Healing Brush (Точечная восстанавливающая 
кисть) и закрасьте волос.

деть небо целиком. Отретушируйте инструментом Spot Healing Brush 
(Точечная восстанавливающая кисть) темные области снимка, где это 
необходимо.

7 Сохраните документ.

Применение заплаток 
с учетом содержимого
Используйте инструмент Patch (Заплатка) для удаления нежелательных 
элементов изображения. Вы примените заплатку с учетом содержимого для 
удаления фигуры, расположенной с правой стороны фотографии. В режиме 
Content-Aware (С учетом содержимого) инструмент Patch (Заплатка) 
создает почти бесшовное слияние с близлежащими пикселями.

1 На панели Tools (Инструменты) выберите Patch (Заплатка, Ф), скрытый 
под инструментом Spot Healing Brush (Точечная восстанавливающая 
кисть, {&).

2 На панели Options (Параметры) в раскрывающемся списке Patch 
(Заплатка) выберите пункт Content-Aware (С учетом содержимого). При
свойте параметру Structure (Структура) значение 4.

3 В раскрывающемся списке выберите, насколько близко заплатка отобра
зит узор изображения. Вы можете выбрать значение от 1 до 7.1 означает 
наименьшее приближение к структуре источника, а 7 — наибольшее.

4 Обведите инструментом Patch (Заплатка) мальчика и его тень макси
мально точно. Вы можете масштабировать изображение для удобства 
работы.

5 Щелкните мышью внутри выделенной только что области и сдвиньте 
ее влево. Программа Photoshop покажет изображение, которое заменит 
мальчика. Перетаскивайте фрагмент влево до тех пор, пока область,
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занимаемая мальчиком, не будет заполнена, но не касайтесь женщины 
с девочкой на руках. Отпустите кнопку мыши, когда результат положения 
заплатки вас устроит.

Выделенное пространство изменится в соответствии с областью вокруг него. 
Мальчик исчезнет, а на его месте появятся парапет моста и здание.

6 Выберите команду меню Select => Deselect (Выделение => Отменить 
выделение).

Эффект впечатляющий, но до совершенства далеко. Далее вы улучшите 
результат.

Ретуширование с помощью 
инструмента Clone Stamp
Инструмент Clone Stamp (Штамп) использует пиксели из одной части 
изображения для замены пикселей в другой части. С его помощью можно 
не только удалять ненужные объекты, но и заполнять пустые области в фото
графиях, отсканированных с поврежденных оригиналов.

Используйте инструмент Clone Stamp (Штамп), чтобы исправить некоторые 
несоответствия в верхней части парапета моста и в окнах здания.

1 На панели Tools (Инструменты) выберите инструмент Clone Stamp 
(Штамп, X). На панели Options (Параметры) откройте всплывающую 
панель настроек кисти и присвойте параметру Size (Диаметр) значение 
60 пикселей, а параметру Hardness (Жесткость) — значение 30%. Устано
вите флажок Aligned (Выравнивание).

2 Поместите инструмент в область, где верхняя часть моста размыта. Это 
область, которую вы скопируете, чтобы выровнять исправленное место.

Совет. Возможно, вам 
потребуется устано
вить больший размер 
кисти при редактиро
вании изображений 
с более высоким 
разрешением.

ADOBE PHOTOSHOP СС. ОФИЦИАЛЬНЫЙ УЧЕБНЫЙ КУРС 59



3 Щелкните мышью, удерживая клавишу Alt (Windows) или X (macOS), 
чтобы начать выбор части изображения (при нажатии клавиши указатель 
мыши примет вид мишени).

4 Перетащите инструмент Clone Stamp (Штамп) по верхней части парапета 
моста в исправленной области, а затем отпустите кнопку мыши.

Каждый раз, когда вы применяете инструмент Clone Stamp (Штамп), он 
начинает с новой исходной точки, которая находится на том же расстоянии 
от инструмента, что и первый сделанный вами штрих. Если вы начинаете 
рисовать дальше вправо, в качестве образца будут взяты камни, располо
женные справа от начальной точки. Так происходит потому, что на панели 
Options (Параметры) установлен флажок Aligned (Выравнивание). Снимите 
его, если хотите начинать с одной и той же исходной точки каждый раз.

5 Выберите место захвата образца в области нижней части парапета и пере
тащите указатель мыши так* как показано на рисунке ниже.

6 Уменьшите размер кисти и снимите флажок Aligned (Выравнивание). 
Выберите место захвата образца в области самого правого окна в нижнем 
ряду. Создайте подходящие окна в тех позициях, где они должны быть 
(см. рисунок ниже).
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7 Повторите шаг 6, чтобы полностью 
отредактировать нижнюю часть 
здания и фрагмент парапета под 
ним.

8 По желанию можно воспользо
ваться кистью меньшего размера, 
чтобы улучшить камни парапета 
в его правой части, как вы это 
делали ранее, но в левой части.

9 Сохраните проект.

Настройка резкости изображений
Чтобы завершить ретуширование фотографии, нужно выполнить последнюю 
задачу: настроить резкость. В программе Phptoshop доступно несколько спо
собов, но оптимально использовать фильтр Smart Sharpen (Умная резкость). 
Поскольку изменение резкости может усилить недостатки, сначала их надо 
удалить.

1 Масштабируйте изображение до 400%, чтобы отчетливо увидеть дефекты 
на футболке мальчика. Это разноцветные точки, образовавшиеся при 
сканировании фотографии.

2 Выберите команду меню Filter => Noise => Dust & Scratches (Фильтр => 
Шум => Пыль и царапины).

3 В диалоговом окне Dust Sc Scratches (Пыль и царапины) оставьте все 
настройки установленными по умолчанию (Radius (Радиус) — 1 пиксель, 
Threshold (Изогелия) — 0) и нажмите кнопку ОК.
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Dust & Scratches X

Значение параметра Threshold (Изогелия) определяет, насколько должны 
отличаться пиксели, чтобы их нужно было удалять. Значение параметра 
Radius (Радиус) показывает размер области, на которой выполняется поиск 
различающихся пикселей. Значения по умолчанию прекрасно подходят для 
удаления крошечных цветных точек в нашем примере.

Теперь, когда мы избавились от лишних деталей, следует настроить резкость.

1 Выберите команду меню Filter => Sharpen => Smart Sharpen (Фильтр =» 
Усиление резкости => Умная резкость).

2 В открывшемся диалоговом окне установите флажок Preview (Просмотр). 
Так вы сможете видеть результат изменений в окне изображения.

Вы можете перемещаться в области предварительного просмотра диалого
вого окна и изучать разные части изображения либо использовать кнопки 
со знаками «плюс» и «минус», чтобы увеличивать и уменьшать картинку.

3 В раскрывающемся списке Remove (Удалить) выберите пункт Lens Blur 
(Размытие при малой глубине).

С помощью диалогового окна Smart Sharpen (Умная резкость) можно уда
лить размытия Lens Blur (Размытие при малой глубине), Gaussian Blur (Раз
мытие по Гауссу) и Motion Blur (Размытие в движении). Lens Blur (Размытие 
при малой глубине) обеспечивает более точную резкость деталей и снижает 
резкость ореолов. Gaussian Blur (Размытие по Гауссу) увеличивает кон
трастность вдоль краев изображения. Motion Blur (Размытие в движении) 
уменьшает эффект размытия, который возникает при движении камеры или 
объекта в процессе съемки.
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4 Присвойте параметру Amount (Эффект) значение 60%.

5 Присвойте параметру Radius (Радиус) значение 1,5 пикселя.

Значение параметра Radius (Радиус) определяет количество пикселей, 
которые окружают пиксели краев, влияющие на резкость. Обычно чем выше 
разрешение, тем больше должно быть это значение.

6 Когда получите нужный результат, нажмите кнопку ОК, чтобы изменения 
вступили в силу.

7 Выберите команду меню File => Save (Файл => Сохранить), а затем 
закройте файл проекта.

Ваша фотография готова! Можете поделиться ею или вывести на печать.
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Дополнительно
Превращение фотографии в черно-белую
Вы можете получить отличные результаты, превратив фотографию в черно-белую (с оттенком 
или без) с помощью программы Photoshop.

1 Выберите команду меню File => Open (Файл => Открыть) и выберите файл bike.tif, расположенный 
в папке Lesson02. Нажмите кнопку Open (Открыть).

2 На панели Adjustments (Коррекция) нажмите кнопку Black & White (Черно-белое), чтобы добавить 
одноименный корректирующий слой.

3 Настройте насыщенность нужного цветового канала при помощи ползунковых регуляторов. Вы 
также можете поэкспериментировать с пресетами из раскрывающегося списка Preset (Набору таки
ми как Darker (Темнее) или Infrared (Инфракрасный). Либо выберите целевой инструмент настройки 
(©) в верхнем левом углу панели Properties (Свойства), расположите его над цветом, который вы 
хотите настроить, и перетащите по горизонтали. Инструмент перемещает ползунки, связанные
с исходным цветом пикселей, которые вы начали менять; например, перетаскивание инструмента 
на красную раму велосипеда регулирует яркость всех красных областей. Мы затемнили велосипед 
и сделали фоновые области светлее.

4 Если вы хотите раскрасить всю фотографию одним оттенком, установите флажок Tint (Оттенок) на па
нели Properties (Свойства). Затем щелкните мышью по индикатору цвета и выберите цвет оттенка. 
(Мы выбрали оттенок со значениями R = 227, G = 209 и В = 198.)
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